1. Digital

Sicherheitslücken: Signal-Messenger für Desktop aktualisieren

Sicherheitslücken : Signal-Messenger für Desktop aktualisieren

Berlin (dpa/tmn) - In der Desktop-Version des Krypto-Messengers Signal sind gravierende Schwachstellen geschlossen worden. Nutzer sollten ihre Installation für Windows, Mac oder Linux deshalb auf die sichere Version 1.11 oder höher aktualisieren, berichtet der Fachdienst „Heise Security“.

In vorherigen Software-Versionen könnten Angreifer unter Umständen HTML-Code in einen Signal-Client einschleusen und dann etwa alle Nachrichten auslesen.